<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
  <meta charset="utf-8">
  
  
    <title>Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop | North Rockland Daily Voice</title>
  
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
  <meta http-equiv="x-dns-prefetch-control" content="on">
  <meta http-equiv="Accept-CH" content="DPR">
  <link rel="dns-prefetch" href="//daily-voice-res.cloudinary.com">
  <link rel="dns-prefetch" href="//fonts.googleapis.com">

  
    <link rel="shortcut icon" href="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/favicon.ico">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-16x16.png" sizes="16x16">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/v1482434107/static/dv-logo-sq-32x32.png" sizes="32x32">
  

  

  
    <link rel="dns-prefetch" href="//s7.addthis.com">
  

  
  
  <meta name="description" content="Three people in possession of more than 50 pounds of Nitrous Oxide were busted by New York State Police troopers during a traffic stop on I-87 in Orange County.Troopers stopped a vehicle driven by Bronx resident Dennis Andaluz, 51, at ap..." />
  <meta property="og:url" content="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" />
  <meta property="og:type" content="article" />
  <meta property="og:title" content="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop" />
  <meta property="og:description" content="Three people in possession of more than 50 pounds of Nitrous Oxide were busted by New York State Police troopers during a traffic stop on I-87 in Orange County.Troopers stopped a vehicle driven by Bronx resident Dennis Andaluz, 51, at ap..." />
  <meta property="fb:app_id" content="154366628018656" />
  <meta property="og:site_name" content="North Rockland Daily Voice" />
  <meta name="twitter:card" content="summary" />
  
    <meta name="twitter:site" content="@DVRockland" />
  
  <meta name="twitter:title" content="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop" />
  <meta name="twitter:description" content="Three people in possession of more than 50 pounds of Nitrous Oxide were busted by New York State Police troopers during a traffic stop on I-87 in Orange County.Troopers stopped a vehicle driven by Bronx resident Dennis Andaluz, 51, at ap..." />

  
    
      
        <meta name="twitter:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6.jpg" />
      
    

    
      
        <meta property="og:image" content="https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6.jpg" />
      
    
  

  
  
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_96,w_96/v1441127055/static/dv-logo-large-sq.png" sizes="96x96">
    <link rel="icon" type="image/png" href="//daily-voice-res.cloudinary.com/image/upload/h_192,w_192/v1441127055/static/dv-logo-large-sq.png" sizes="192x192">
    <link rel="apple-touch-icon" href="//daily-voice-res.cloudinary.com/image/upload/h_180,w_180/v1441127055/static/dv-logo-large-sq.png" sizes="180x180">
    <meta name="msapplication-TileImage" content="//daily-voice-res.cloudinary.com/image/upload/h_144,w_144/v1441127055/static/dv-logo-large-sq.png">
    <meta name="msapplication-TileColor" content="#F5F5F0">

    <link rel="alternate" type="application/rss+xml" title="North Rockland Daily Voice Feed" href="https://northrockland.dailyvoice.com/rss/" />
    
      <link rel="dns-prefetch" href="//live-thedailyvoice.time.ly">
    

    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">

    <!-- NoID tag for publishers -->
    <script type="text/javascript" src="//b-code.liadm.com/a-00ex.min.js" async="true" charset="utf-8"></script>
    <!-- NoID tag for publishers -->

  



  
    <link rel="canonical" href="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/">
  

  <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:400,700">
  

  
  
    <link media="screen" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1539809346/dynamic/public_omhlbx.css">
  
  
    <link media="print" rel="stylesheet" type="text/css" href="//daily-voice-res.cloudinary.com/raw/upload/v1539809346/dynamic/print_agth6o.css">
  

  
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      window.ga('create', 'UA-21621912-1', 'auto');
      window.ga('require', 'displayfeatures');
      window.ga('send', 'pageview');
    </script>
    <script>
      !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
      n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
      n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
      t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
      document,'script','https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '1732630646777229'); // Insert your pixel ID here.
      fbq('track', 'PageView');
    </script>
    <noscript>
      <img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1831934357067850&ev=PageView&noscript=1" />
    </noscript>
  


  

</head>
<body class="police-fire-trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop-743505 police-fire trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop 743505  " js-module="">

  

  

  <div js-bp-value></div>

  

  

<script subscribe-msg-prompt-template type="x-tmpl-mustache">
  <div>
    <div js-module="MessageBox" js-subscribe-msg-prompt>
      <div class="b-message-box m-success m-subscribe-msg-prompt" js-message-box data-message-type="success">
        <div class="e-primary-message-wrap">
          <div class="e-message-box-inner">
            <div js-primary-msg-wrap>
              <span class="e-primary-msg-text-wrap">
                <i class="b-icon m-icon-checkmark-outline m-icon-xlarge" title="" ></i>

                
                  <span class="e-primary-msg" js-primary-message>{{ message }}</span>
                
              </span>
            </div>
            <strong class="e-more">But wait, there&#39;s more!</strong>
          </div>
          
            <button
  class="b-btn m-btn-icon"
  type="button"
  
  
    m-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-large" title="" ></i>

  
  
  
  
</button>

          
        </div>
        <div class="e-sub-info-wrap">
          <div class="e-sub-info-inner">
            
              {{ #secondary_message }}
                <strong class="e-secondary-msg" js-secondary-msg>{{ secondary_message }}</strong>
              {{ /secondary_message }}
            
            
              <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form m-message-subscribe" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email address"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Sign up for free</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

            
            <div class="e-follow-wrapper{{ ^show_follow_msg }} m-hidden{{ /show_follow_msg }}" js-follow-wrap>
              <a class="e-follow m-fb" href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" target="_blank">
                <i class="b-icon m-icon-facebook" title="" ></i>

                <span class="e-social-text">Follow us on Facebook</span>
              </a>
              <a class="e-follow m-tw" href="https://twitter.com/DVRockland" target="_blank">
                <i class="b-icon m-icon-twitter m-icon-small" title="" ></i>

                <span class="e-social-text">Follow us on Twitter</span>
              </a>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
</script>

  <script js-cordova-notification-template type="x-tmpl-mustache">
  <div class="b-cordova-notification-popup" js-notification-popup>
    <div class="e-notification-outer-wrap">
      <button class="b-btn m-btn-icon m-btn-close" type="button" js-notification-close-btn>
        <i class="b-icon m-icon-close m-icon-xlarge"></i>
      </button>
      
        <div class="e-notification-text-wrap">
          <div class="e-text-inner">
            <div class="e-asset-title-wrap">
              {{ #asset_url }}
                <img class="e-story-asset" src={{asset_url}}>
              {{ /asset_url }}
              <strong class="e-notification-title{{ #asset_url }} m-has-asset{{ /asset_url }}">{{ notification_title }}</strong>
            </div>
            <a class="e-notification-link{{ #asset_url }} m-has-asset{{ /asset_url }}" href={{ url }} js-notification-link>{{ link_text }}</a>
          </div>
        </div>
      
    </div>
  </div>
</script>

  <script js-app-download-note-text type="x-tmpl-mustache">

  Daily Voice is better on the {{ device_name }} app.

</script>


  
    
<div
  js-banner js-banner-refreshable
  js-module="AdhesionBanner"
  data-position="mobile_adhesion"
  class="
    b-banner m-mobile-adhesion
    
    
  "
  ></div>

    <section class="b-topbar" js-public-topbar>
  
<div
  js-banner 
  
  data-position="atf_leaderboard"
  class="
    b-banner m-atf-leaderboard
    
    
  "
  ></div>

  
<div
  js-banner 
  
  data-position="mobile_leaderboard"
  class="
    b-banner m-mobile-leaderboard
    
    
  "
  ></div>

</section>

  

  <div class="public-wrapper">

    
      



<div class="b-main-nav" js-module="MainNav">

  <header id="public-header" class="e-main-header" js-public-main-header>

    <button class="b-btn m-btn-gray-link m-btn-mobile-nav" type="button" js-mobile-menu-btn>
      <div class="e-hamburger">
        <span class="line-1"></span>
        <span class="line-2"></span>
        <span class="line-3"></span>
      </div>
    </button>

    <div class="e-main-header-logo">
      <a class="e-site-link" href="/" title="North Rockland Daily Voice">
        <span class="e-site-name">
          
            <span class="e-site-name-wrapper m-long">North Rockland</span>
          
        </span>
        <img class="e-logo-image" src="//daily-voice-res.cloudinary.com/image/upload/v1438259160/static/dv-logo.svg" alt="Daily Voice" height="72" width="59">
      </a>
    </div>

    


    <section class="e-main-header-share-tools" js-module="ShareIcons" data-attr-min-width="350">
      <a class='e-app-link m-gplay b-btn' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore b-btn' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

      
        <a href="https://www.facebook.com/Daily-Voice-Rockland-County-100988716932747/" class="b-btn m-btn-facebook" target="_blank">
          <i class="b-icon m-icon-facebook2" title="" ></i>

        </a>
      

      
        <a href="https://twitter.com/DVRockland" class="b-btn m-btn-twitter" target="_blank">
          <i class="b-icon m-icon-twitter" title="" ></i>

        </a>
      

      
        <a href="https://www.youtube.com/channel/UCWm3WGEw879zKm_BdO6zVuw" class="b-btn m-btn-youtube" target="_blank">
          <i class="b-icon m-icon-youtube" title="" ></i>

        </a>
      

      

      
        <button class="b-btn m-btn-email-subscribe m-cordova-hide" js-header-subscribe-btn>
          <i class="b-icon m-icon-email-outline m-icon-large" title="Subscribe Daily Email" ></i>

          <span class="e-btn-share-text">Subscribe</span>
        </button>
      

      <a href="/contact/" class="b-btn m-btn-contact-us" >
        <i class="b-icon m-icon-contact-us" title="Contact Us" ></i>
<span class="e-btn-contact-us-text">Contact Us</span>
      </a>

      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-top-nav js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>


    </section>

  </header>

  <div class="e-serving m-cordova-hide" js-serving-towns>
    <span class="e-site-serves">North Rockland Daily Voice serves</span>
    <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>


    <button
  class="b-btn m-btn-link m-see-nearby-towns"
  type="button"
  
  
    js-nav-nearby-btn
  
  
  
>
  
  
    See nearby towns
  
  
  
</button>

  </div>

  

  <div class="e-cordova-home" js-cordova-return-home>
    <span class="e-site-return">Return to your home site</span>
    <a class="e-home-site" js-cordova-home-site></a>
  </div>

  <div class="e-search-box" js-search-box>
    <form class="b-form m-search " method="get" action="/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search m-icon-xxlarge"></i></button>
    </span>
  </div>
</form>

    
      <button
  class="b-btn m-btn-icon m-btn-close"
  type="button"
  
  
    js-close-icon
  
  
  
>
  
    <i class="b-icon m-icon-close m-icon-xxlarge" title="" ></i>

  
  
  
  
</button>

    
  </div>

  <header class="e-mobile-nav-header" js-mobile-nav-header>
    <h4 class="e-mobile-nav-header-title">Menu</h4>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" js-mobile-nav-back-btn>
      <i class="b-icon m-icon-chevron-left m-icon-xxlarge"></i>
    </button>
    <span  class="e-flex-box-controller"></span>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn" data-mobile-nav-menu-btn="seach" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-search m-icon-xlarge" title="Search" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-button-subscribe m-cordova-hide" data-mobile-nav-menu-btn="subscribe" js-mobile-nav-menu-btn>
      <i class="b-icon m-icon-email-outline m-icon-xlarge" title="Subscribe Daily Email" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-btn-app-download m-cordova-hide" data-mobile-nav-menu-btn="app-download" js-mobile-nav-menu-btn js-header-app-download-btn>
      <i class="b-icon m-icon-arrow-down-2 m-icon-xlarge" title="Download mobile app" ></i>

    </button>
    <button class="b-btn m-btn-no-bd m-mobile-nav-header-btn m-cordova-show" data-mobile-nav-menu-btn="settings" js-mobile-nav-menu-settings-btn>
      <i class="b-icon m-icon-settings m-icon-xlarge" title="Settings" ></i>

    </button>
  </header>

  <nav class="e-left-nav" js-left-nav>

    
      <div class="e-date-weather-box">
        <time class="e-current-date">Thursday, oct 18</time>
        
<a class="e-weather-link" href="/weather">
  <img class="e-weather-icon" src="https://daily-voice-res.cloudinary.com/image/upload/v1437498050/weather_icons/skc.png" alt="Fair" title="Fair" width="32" height="32">
  <strong class="e-temperature">52°</strong>
</a>
      </div>
    

    <div class="e-search-nearby-wrapper">
      <button class="b-btn m-btn-gray-bd m-main-nav-search-btn" js-nav-search-btn>
        <i class="b-icon m-icon-search m-icon-medium"></i>
        Search
      </button>
      <button class="b-btn m-btn-gray-bd m-main-nav-nearby-btn" js-nav-nearby-btn>
        <i class="b-icon m-icon-site m-icon-medium"></i>
        Nearby
      </button>
    </div>

    <span class="e-mobile-nav-seach-form" data-mobile-nav-menu-content="seach" js-mobile-nav-menu-content><form class="b-form m-search m-search-mobile" method="get" action="/search/">
  <label class="e-fieldset-label m-sr-only" for="id_q">Search</label>
  <div class="e-input-group">
    <input class="e-fieldset-input" id="id_q" type="search" name="q" value="" placeholder="Search" js-search-input>
    <span class="e-input-group-btn">
      <button class="b-btn m-btn-icon " name="submit"><i class="b-icon m-icon-search "></i></button>
    </span>
  </div>
</form>
</span>
    <span class="e-mobile-nav-subscribe-form m-cordova-hide" data-mobile-nav-menu-content="subscribe" js-mobile-nav-menu-content><form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>
</span>
    <span class="e-mobile-nav-app-download m-cordova-hide" data-mobile-nav-menu-content="app-download" js-mobile-nav-menu-content><div class="b-app-promote m-mobile-menu" js-module="AppRenderText"  js-promo-app>
  <div class="e-block-inner">
    <div class="e-preview m-top"></div>
    <div class="e-message">
      <p class="e-welcome-text">Get the news you need
to know on the go.</p>
      <p class ='e-note m-top' js-note></p>
    </div>
    <div class="e-preview m-middle"></div>
    <div class="e-buttons">
      <p class ='e-note m-middle' js-note></p>
      <div class="e-logo"></div>
      <a class='e-app-link m-gplay m-mobile-menu' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore m-mobile-menu' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

    </div>

  </div>
</div>
</span>
    <div class="e-cordova-tablet-settings m-cordova-show m-mobile-hide">
      <div class="e-cordova-tablet-setting-btn" js-mobile-nav-menu-settings-btn js-tablet-settings>
        <i class="b-icon m-icon-settings m-icon-large" title="Settings" ></i>

        <span class="e-settings-text">Settings</span>
      </div>
    </div>
    

<div class="b-cordova-settings" js-cordova-settings>

  <header class="e-settings-header">
    <h4 class="e-settings-title">Settings</h4>
    <button class="b-btn m-btn-no-bd m-settings-done" js-settings-done>Done</button>
  </header>

  <div class="e-setting-wrap">
    <span class="e-setting-title">Home Site</span>
    <div class="e-setting-edit-wrap">
      <strong class="e-setting-detail" js-site-name></strong>
      <a href="http://dailyvoice.com"  class="e-site-edit">Edit</a>
    </div>
  </div>
  <div class="e-setting-wrap m-push-notification">
    <span class="e-setting-title">Notification</span>
    <div class="e-setting-edit-wrap m-notification" js-notification-wrap>
      <div class="e-notification-setting">
        <strong class="e-setting-detail">Push Notifications</strong>
        <label class="e-notification-switch" js-notification-switch>
          <input type="checkbox" class="e-checkbox" js-notification-checkbox>
          <span class="e-slider" js-slider></span>
        </label>
      </div>
      <div class="e-notification-setting m-sound" js-sound-option>
        <strong class="e-setting-detail">Notification Sound</strong>
        <label class="e-notification-switch" js-notification-sound-switch>
          <input type="checkbox" class="e-checkbox" js-notification-sound-checkbox>
          <span class="e-slider" js-sound-slider></span>
        </label>
      </div>
      <span class="e-disabled-msg m-hide" js-disabled-msg>
        Notification permissions are disabled.<br>
        Enable them in your device's settings.
      </span>
    </div>
  </div>
</div>


    <ul class="e-main-menu" js-main-menu>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/">Home</a>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/news/">News</a>
        <ul class="e-sub-menu">
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/lifestyle/">Lifestyle</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/business/">Business</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/schools/">Schools</a>
          </li>
          
            <li class="e-sub-menu-item m-active" js-left-nav-item>
              <a class="e-sub-menu-link" href="/police-fire/">Police &amp; Fire</a>
            </li>
          
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/obituaries/">Obituaries</a>
          </li>
          <li class="e-sub-menu-item " js-left-nav-item>
            <a class="e-sub-menu-link" href="/sports/">Sports</a>
          </li>
          <li class="e-sub-menu-item m-desktop-only " js-left-nav-item>
            <a class="e-sub-menu-link m-parent" js-has-children>
              More <i class="b-icon m-icon-chevron-right"></i>
            </a>
            <ul class="e-menu-children" js-menu-children>
              <li class="e-close-menu" js-close-menu>
                <i class="b-icon m-icon-large m-icon-close"></i>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/politics/">Politics</a>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/events/">Events</a>
              </li>
              <li class="e-sub-menu-item " js-left-nav-item>
                <a class="e-sub-menu-link" href="/weather">Weather</a>
              </li>
            </ul>
          </li>
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/politics/">Politics</a>
          </li>
          <li class="e-sub-menu-item  m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/events/">Events</a>
          </li>
          <li class="e-sub-menu-item m-mobile-only " js-left-nav-item>
            <a class="e-sub-menu-link" href="/weather">Weather</a>
          </li>

        </ul>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link" href="/jobs/">Jobs</a>
      </li>
      <li class="e-main-menu-item " js-left-nav-item>
        <a class="e-main-menu-link m-real-estate" href="/real-estate/">Real Estate</a>
      </li>
      
    </ul>
    <ul class="e-secondary-menu">
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/contact">Contact Us</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/terms-of-use">Terms of Use</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/privacy-policy">Privacy Policy</a>
      </li>
      <li class="e-secondary-menu-item ">
        <a class="e-secondary-menu-link" href="/comment-policy">Comment Policy</a>
      </li>
    </ul>
    <p class="e-copyright">
      &copy; 2018 <a href="//dailyvoice.com" class="e-corp-site-link">Cantata Media</a>
    </p>
  </nav>

</div>

<div js-nearby-dialog style="display: none">
  <div class="e-nearby-dialog">
    <div class="e-serving">
      <span class="e-site-serves">North Rockland Daily Voice serves</span>
      <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>

    </div>

    <div class="b-nearby-towns" js-nearby>
  <h4 class="e-title">Nearby Towns</h4>
  <ul class="e-nearby-towns-list">
    
      <li class="e-nearby-town">
        <a href="//ramapo.dailyvoice.com" class="e-nearby-town-link">
          Ramapo
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Airmont,</span>
          
            <span class="e-town-name">Chestnut Ridge,</span>
          
            <span class="e-town-name">Hillburn,</span>
          
            <span class="e-town-name">Hillcrest,</span>
          
            <span class="e-town-name">Kaser,</span>
          
            <span class="e-town-name">Monsey,</span>
          
            <span class="e-town-name">Montebello,</span>
          
            <span class="e-town-name">Mount Ivy,</span>
          
            <span class="e-town-name">New Hempstead,</span>
          
            <span class="e-town-name">New Square,</span>
          
            <span class="e-town-name">Pomona,</span>
          
            <span class="e-town-name">Sloatsburg,</span>
          
            <span class="e-town-name">Spring Valley,</span>
          
            <span class="e-town-name">Suffern,</span>
          
            <span class="e-town-name">Tallman,</span>
          
            <span class="e-town-name">Viola &amp;</span>
          
            <span class="e-town-name">Wesley Hills</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//orangetown.dailyvoice.com" class="e-nearby-town-link">
          Orangetown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Blauvelt,</span>
          
            <span class="e-town-name">Grand View-on-Hudson,</span>
          
            <span class="e-town-name">Orangeburg,</span>
          
            <span class="e-town-name">Palisades,</span>
          
            <span class="e-town-name">Pearl River,</span>
          
            <span class="e-town-name">Piermont,</span>
          
            <span class="e-town-name">South Nyack,</span>
          
            <span class="e-town-name">Sparkill &amp;</span>
          
            <span class="e-town-name">Tappan</span>
          
          </div>
        
      </li>
    
      <li class="e-nearby-town">
        <a href="//clarkstown.dailyvoice.com" class="e-nearby-town-link">
          Clarkstown
        </a>

        
          <div class="e-nearby-serving-towns">
          serves
          
            <span class="e-town-name">Bardonia,</span>
          
            <span class="e-town-name">Congers,</span>
          
            <span class="e-town-name">Nanuet,</span>
          
            <span class="e-town-name">New City,</span>
          
            <span class="e-town-name">Upper Nyack,</span>
          
            <span class="e-town-name">Valley Cottage &amp;</span>
          
            <span class="e-town-name">West Nyack</span>
          
          </div>
        
      </li>
    
  </ul>
</div>


  </div>
</div>

    

    <main class="public-main-container" js-public-main-container js-module="FacebookCommentDrawer">

      
  
    <section class="b-landing-section m-breaking-news" js-breaking-news-id="743537">
  <span class="e-breaking-news-tag"><i class="b-icon m-icon-breaking"></i>Breaking News:</span>
  <a class="e-breaking-news-headline" href="https://northrockland.dailyvoice.com/police-fire/bicyclist-in-critical-condition-after-hit-run-involving-dodge-ram-in-area/743537/">
    Bicyclist In Critical Condition After Hit-Run Involving Dodge Ram In Area
  </a>
</section>

  
  




<div
  class="b-article-detail"
  
    js-module="ReadNextInfinite,ArticleDetail"
  
  data-id="743505" data-article-id="743505"
  data-section="police-fire"
  
    data-advertiser-id="NONE"
    data-order-id="NONE"
    data-line-item-id="NONE"
  
  data-permalink="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/"
  data-comments-permalink="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/"
  data-title="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop"
  js-article-detail>

  

  <article class="e-article" js-article-content>

    

    <header class="e-article-header">
      <div class="e-article-topbar">
        
        <a class="e-topbar-link" href="/police-fire/">police &amp; fire</a>

        
          


<time class="b-timestamp m-article-timestamp">
  
    3 hours ago
  
</time>

        

        
      </div>
      
      <h1 class="e-article-title" js-article-title>Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop</h1>
      <section class="e-article-info">

        

<div class="b-bylines">
  <div class="e-byline">
    
      <a class="e-writer-img-link" js-byline-link href="/staff/26/zak-failla/" rel="nofollow">
        
          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/IMG_9270_fu6tmr.jpg">
        

      </a>
      <a class="e-article-writer-link" js-byline-link href="/staff/26/zak-failla/" rel="nofollow">
        Zak Failla</a>
    

    
      


  <div class="b-article-user-social-links ">
    <div class="e-links">
      
        
          <a class="e-writer-social-link" href="https://www.facebook.com/profile.php?id=100013051126130" rel="nofollow" target="_blank"
            
              title="Follow on Facebook"
            
          >
            <i class="b-icon m-icon-facebook2 m-icon-xxsmall"></i>
            
              <span class="e-link-text">Facebook</span>
            
          </a>
        
      
        
          <a class="e-writer-social-link" href="https://twitter.com/dvzak" rel="nofollow" target="_blank"
            
              title="@dvzak"
            
          >
            <i class="b-icon m-icon-twitter m-icon-xxsmall"></i>
            
              <span class="e-link-text">@dvzak</span>
            
          </a>
        
      
      <a class="e-writer-social-link" href="mailto:zfailla@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/staff/26/zak-failla/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


    
  </div>

  
    
      <div class="e-byline">
        <a class="e-writer-img-link" js-byline-link href="/staff/21/joe-lombardi/">
          
            <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,q_auto:eco,w_40/IMG_0770_mgnmpy.jpg">
          
        </a>
        <a class="e-article-writer-link" js-byline-link href="/staff/21/joe-lombardi/">
          Joe Lombardi</a>

        


  <div class="b-article-user-social-links m-source-links">
    <div class="e-links">
      
        
          <a class="e-writer-social-link" href="https://www.facebook.com/jelthree/" rel="nofollow" target="_blank"
            
              title="Follow on Facebook"
            
          >
            <i class="b-icon m-icon-facebook2 m-icon-xxsmall"></i>
            
              <span class="e-link-text">Facebook</span>
            
          </a>
        
      
        
          <a class="e-writer-social-link" href="https://twitter.com/joe_lombardi" rel="nofollow" target="_blank"
            
              title="@joe_lombardi"
            
          >
            <i class="b-icon m-icon-twitter m-icon-xxsmall"></i>
            
              <span class="e-link-text">@joe_lombardi</span>
            
          </a>
        
      
      <a class="e-writer-social-link" href="mailto:jlombardi@dailyvoice.com" title="Email me">
        <i class="b-icon m-icon-email-outline m-icon-xxsmall"></i>
        <span class="e-link-text">Email me</span>
      </a>
      <a class="e-writer-social-link m-mobile-only" href="/staff/21/joe-lombardi/">
        <span class="e-link-text">Read More Stories</span>
      </a>
    </div>

    <button class="b-btn m-btn-icon m-btn-follow m-mobile-only" type="button" js-mobile-follow-btn>
      <i class="b-icon m-icon-plus-outline m-icon-small"></i>
    </button>
  </div>


      </div>
    
  
</div>


        
      </section>

      
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <section class="e-article-share-toolbox" js-module="ShareIcons" data-attr-min-width="572">
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <button class="b-btn m-cordova-show" js-cordova-share-btn data-article-url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/">Share this story</button>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" addthis:title="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" addthis:title="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" addthis:title="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" addthis:title="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
            <li class="e-share-tool m-cordova-hide">
              <a class="addthis_button_print b-btn m-btn-black"
                addthis:url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" addthis:title="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop">
                <i class="b-icon m-icon-printer" title="Print Article" ></i>
<span class="e-btn-share-text">Print</span>
              </a>
            </li>
            
              <li class="e-share-tool">
                <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" js-facebook-comment-drawer-btn>
                  <i class="b-icon m-comment" title="See Comments" >0</i>

                  <span class="e-btn-share-text">Comments</span>
                </a>
              </li>
            
          </ul>
        </section>
      
    </header>

    
      <section class="e-article-image-slider" js-module="ArticleAssetCarousel">

        <div class="e-image-slider-main" id="image-slider-main" js-image-slider-main>
          
            
              <figure class="e-article-media">
                <img
                  js-articleasset-desktop
                  style="display: none;"
                  class="e-media-image"
                  itemprop="image"
                  alt="Evelyn Candelaria"
                  data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6"
                  data-srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6 4x,
                    
                  "
                  />
                <img
                  js-articleasset-mobile
                  style="display: none;"
                  class="e-media-image"
                  itemprop="image"
                  alt="Evelyn Candelaria"
                  data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6"
                  data-srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6 4x,
                    
                  "
                  />
                <figcaption class="e-media-info">
                  
                    <span class="e-media-caption">Evelyn Candelaria</span>
                  
                  
                    <span class="e-media-credit">Photo Credit: <em class="e-credit-name">New York State Police</em></span>
                  
                </figcaption>
              </figure>

            
          
            
              <figure class="e-article-media">
                <img
                  js-articleasset-desktop
                  style="display: none;"
                  class="e-media-image"
                  itemprop="image"
                  alt="Dennis Andaluz"
                  data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx"
                  data-srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx 4x,
                    
                  "
                  />
                <img
                  js-articleasset-mobile
                  style="display: none;"
                  class="e-media-image"
                  itemprop="image"
                  alt="Dennis Andaluz"
                  data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx"
                  data-srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx 4x,
                    
                  "
                  />
                <figcaption class="e-media-info">
                  
                    <span class="e-media-caption">Dennis Andaluz</span>
                  
                  
                    <span class="e-media-credit">Photo Credit: <em class="e-credit-name">New York State Police</em></span>
                  
                </figcaption>
              </figure>

            
          
            
              <figure class="e-article-media">
                <img
                  js-articleasset-desktop
                  style="display: none;"
                  class="e-media-image"
                  itemprop="image"
                  alt="Daniel A. Figueroa"
                  data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl"
                  data-srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_640/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl 4x,
                    
                  "
                  />
                <img
                  js-articleasset-mobile
                  style="display: none;"
                  class="e-media-image"
                  itemprop="image"
                  alt="Daniel A. Figueroa"
                  data-lazy="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl"
                  data-srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,q_auto:eco,w_480/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl 4x,
                    
                  "
                  />
                <figcaption class="e-media-info">
                  
                    <span class="e-media-caption">Daniel A. Figueroa</span>
                  
                  
                    <span class="e-media-credit">Photo Credit: <em class="e-credit-name">New York State Police</em></span>
                  
                </figcaption>
              </figure>

            
          
        </div>

        <div class="e-image-slider-thumbnail">
          <button class="b-btn m-btn-icon m-btn-l-arrow" js-image-slider-prev>
            <i class="b-icon m-icon-arrow-left m-icon-xlarge"></i>
          </button>
          <ul class="e-thumbnail-list" id="image-slider-thumbnail" js-image-slider-thumbnail>
            
            <li class="e-thumbnail">
              
              <button class="b-btn m-btn-img">
                <img
                  class="e-thumbnail-image"
                  width="80"
                  height="80"
                  itemprop="thumbnailUrl"
                  alt="Evelyn Candelaria"
                  src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6.jpg"
                  srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6.jpg 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6.jpg 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6.jpg 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6.jpg 4x,
                    
                  "
                  />
              </button>
              
            </li>
            
            <li class="e-thumbnail">
              
              <button class="b-btn m-btn-img">
                <img
                  class="e-thumbnail-image"
                  width="80"
                  height="80"
                  itemprop="thumbnailUrl"
                  alt="Dennis Andaluz"
                  src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx.jpg"
                  srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx.jpg 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx.jpg 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx.jpg 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.40.05_AM_qntkgx.jpg 4x,
                    
                  "
                  />
              </button>
              
            </li>
            
            <li class="e-thumbnail">
              
              <button class="b-btn m-btn-img">
                <img
                  class="e-thumbnail-image"
                  width="80"
                  height="80"
                  itemprop="thumbnailUrl"
                  alt="Daniel A. Figueroa"
                  src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl.jpg"
                  srcset="
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_1,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl.jpg 1x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_2,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl.jpg 2x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_3,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl.jpg 3x,
                    
                      https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_4,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_10.40.58_AM_lyfopl.jpg 4x,
                    
                  "
                  />
              </button>
              
            </li>
            
          </ul>
          <button class="b-btn m-btn-icon m-btn-r-arrow" js-image-slider-next>
            <i class="b-icon m-icon-arrow-right m-icon-xlarge"></i>
          </button>
        </div>

      </section>
    

    <aside class="e-article-sidebar-widget">
      

      

        

          
<div
  js-banner 
  
  data-position="btf_rectangle_sidebar"
  class="
    b-banner m-btf-rectangle-sidebar
    
    
  "
  ></div>


          






  <div class="b-article-widget m-topics" js-article-widget>
    
    
      <h4 class="e-title">More Articles <strong class="e-topics-bold" js-widget-title>police & fire</strong></h4>
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://northrockland.dailyvoice.com/police-fire/bicyclist-in-critical-condition-after-hit-run-involving-dodge-ram-in-area/743537/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_3.27.58_PM_onezox.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_3.27.58_PM_onezox.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_3.27.58_PM_onezox.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_3.27.58_PM_onezox.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-10-18_at_3.27.58_PM_onezox.jpg"
                      alt="Bicyclist In Critical Condition After Hit-Run Involving Dodge Ram In Area"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northrockland.dailyvoice.com/police-fire/bicyclist-in-critical-condition-after-hit-run-involving-dodge-ram-in-area/743537/" title="Bicyclist In Critical Condition After Hit-Run Involving Dodge Ram In Area" js-article-title-link>
              
                Bicyclist In Critical Condition After Hit-Run Involving Dodge...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://northrockland.dailyvoice.com/police-fire/driver-accidentally-hits-gas-pedal-crashes-into-gas-meter-at-rockland-home/743516/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/44199746_2157617057583297_6483481647046983680_o_nbwwkr.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/44199746_2157617057583297_6483481647046983680_o_nbwwkr.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/44199746_2157617057583297_6483481647046983680_o_nbwwkr.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/44199746_2157617057583297_6483481647046983680_o_nbwwkr.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/44199746_2157617057583297_6483481647046983680_o_nbwwkr.jpg"
                      alt="Driver Accidentally Hits Gas Pedal, Crashes Into Gas Meter At Rockland Home"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northrockland.dailyvoice.com/police-fire/driver-accidentally-hits-gas-pedal-crashes-into-gas-meter-at-rockland-home/743516/" title="Driver Accidentally Hits Gas Pedal, Crashes Into Gas Meter At Rockland Home" js-article-title-link>
              
                Driver Accidentally Hits Gas Pedal, Crashes Into Gas Meter At...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link m-hidden-asset" href="https://northrockland.dailyvoice.com/police-fire/suv-driver-charged-with-felonies-in-route-59-crash-that-injured-four/743534/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/44294132_1878938408848829_7963124547970924544_n_nshmd6.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/44294132_1878938408848829_7963124547970924544_n_nshmd6.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/44294132_1878938408848829_7963124547970924544_n_nshmd6.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/44294132_1878938408848829_7963124547970924544_n_nshmd6.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/44294132_1878938408848829_7963124547970924544_n_nshmd6.jpg"
                      alt="SUV Driver Charged With Felonies In Route 59 Crash That Injured Four"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northrockland.dailyvoice.com/police-fire/suv-driver-charged-with-felonies-in-route-59-crash-that-injured-four/743534/" title="SUV Driver Charged With Felonies In Route 59 Crash That Injured Four" js-article-title-link>
              
                SUV Driver Charged With Felonies In Route 59 Crash That Injur...
              
            </a>
          

          
        </li>
      
    </ul>

    

    

    
  </div>




          <section class="e-comment-box" >
            <h4 class="e-comment-box-title">comment</h4>
              <i class="b-icon m-comment">
                <span data-href="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/">
                  0
                </span>
              </i>
            <a class="b-btn m-btn-comment" js="fb-comment-button" data-comments-permalink="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comments</span>
            </a>
          </section>
        

      
    </aside>

    <section class="e-article-body" js-article-body>
      <div class="e-article-text" js-article-text>
        
          
            <p>
 Three people in possession of more than 50 pounds of Nitrous Oxide were busted by New York State Police troopers during a traffic stop on I-87 in Orange County.
</p>
<p>
 Troopers stopped a vehicle driven by Bronx resident Dennis Andaluz, 51, at approximately 3:30 p.m. on Wednesday, Oct. 17, when he committed a traffic violation. During the subsequent stop, police said that “probable cause to search the vehicle and its occupants was established.”
</p>
<div class=" b-banner m-mobile-rectangle m-inline " data-position="mobile_rectangle" js-banner="">
</div>
<p>
 During the search, police found that Andaluz and his passengers, Bronx resident Evelyn Candelaria, 55 and Palisades Park resident Daniel Figueroa, 41, in possession of 60 pounds of Nitrous Oxide and a gram of marijuana, and they were arrested.
</p>
<p>
 At New York State Police Headquarters in Newburgh, the three were charged with unlawful possession of noxious matter and illegal use or sale of nitrous oxide. Additionally, Andaluz was charged with unlawful possession of marijuana and cited for vehicle and traffic violations. Figueroa was charged as a fugitive from justice.
</p>
<p>
 Andaluz and Candelaria were released and scheduled to appear in the Town of Woodbury Court. Figueroa is currently awaiting arraignment.
</p>
          
        

        

        

        
          <p class="m-cordova-hide"><a class="e-email-signup" js-detail-sign-up>Click here</a> to sign up for Daily Voice's free daily emails and news alerts.</p>
        
      </div>

      
    </section>

    <footer class="e-article-footer ">

      

      

      

      
        <button class="b-btn m-cordova-bottom-share m-cordova-show" js-cordova-share-btn data-article-url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/">Share this story</button>
        <section class="e-article-share-toolbox m-cordova-hide" js-module="ShareIcons" data-attr-min-width="360">
          <div class="e-share-tool-header">Share this story</div>
          <ul class="addthis_toolbox">
            <li class="e-share-tool">
              <a class="addthis_button_facebook b-btn m-btn-facebook" js-add-this-share
                addthis:url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" addthis:title="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop">
                <i class="b-icon m-icon-facebook2" title="Share Article" ></i>
<span class="e-btn-share-text">Share</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_twitter b-btn m-btn-twitter" js-add-this-share
                addthis:url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" addthis:title="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop">
                <i class="b-icon m-icon-twitter m-icon-small" title="Tweet Article" ></i>
<span class="e-btn-share-text">Tweet</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_pinterest_share b-btn m-btn-pinterest" js-add-this-share
                addthis:url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" addthis:title="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop">
                <i class="b-icon m-icon-pinterest" title="Pin Article" ></i>
<span class="e-btn-share-text">Pin It</span>
              </a>
            </li>
            <li class="e-share-tool">
              <a class="addthis_button_email b-btn m-btn-email" js-add-this-share
                addthis:url="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" addthis:title="Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop">
                <i class="b-icon m-icon-paper-airplane" title="Email Article" ></i>
<span class="e-btn-share-text">Email</span>
              </a>
            </li>
          </ul>
        </section>
        <div itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates">
          <meta itemprop="postalCode" content="10927" />
          <meta itemprop="addressCountry" content="US" />
          
            <meta itemprop="latitude" content="41.191052" />
            <meta itemprop="longitude" content="-73.967562" />
          
        </div>

        
          <section class="e-comment-box" >

            <h4 class="e-comment-box-title">comment</h4>
            <i class="b-icon m-comment">
              <span data-href="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/">
                0
              </span>
            </i>
            <a class="b-btn m-btn-comment" data-comments-permalink="https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/" js-facebook-comment-drawer-btn>
              <span class="e-btn-share-text">Read / Add Comment</span>
            </a>
          </section>
        


        
          
            <section class="e-social-links-bottom">
              
                
                  
                    <div class="e-line m-staff clearfix">
                      <a class="e-writer-img-link" href="/staff/21/joe-lombardi/" target="_blank">
                        
                          <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,w_40/IMG_0770_mgnmpy.jpg">
                        
                      </a>
                      <div class="e-text">Follow <a href="/staff/21/joe-lombardi/" class="m-red">Joe Lombardi</a> on <a href="https://www.facebook.com/jelthree/" target="_blank">Facebook</a> and <a href="https://twitter.com/joe_lombardi" target="_blank">Twitter</a></div>
                    </div>
                  
                
              

              
                <div class="e-line m-staff clearfix">
                  <a class="e-writer-img-link" href="/staff/26/zak-failla/" target="_blank">
                    
                      <img class="e-writer-img" src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,g_face,h_40,w_40/IMG_9270_fu6tmr.jpg">
                    
                  </a>
                  <div class="e-text">Follow <a href="/staff/26/zak-failla/" class="m-red">Zak Failla</a> on <a href="https://www.facebook.com/profile.php?id=100013051126130" target="_blank">Facebook</a> and <a href="https://twitter.com/dvzak" target="_blank">Twitter</a></div>
                </div>
              
              
            </section>
          
        
      

    </footer>

  </article>

  
    

<aside class="b-detail-sidebar" js-detail-sidebar>

  
<div
  js-banner 
  
  data-position="atf_rectangle"
  class="
    b-banner m-atf-rectangle
    
    
  "
  ></div>


  

  <div js-readnext-container>
  </div>

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


  
    






  <div class="b-article-widget m-advertiser-articles" js-article-widget>
    
    
      <div class="e-title-wrapper">
        <h4 class="e-title">From Our Content Partner</h4>
        <br />
        
          <a class="e-cp-url" href="http://www.charity.bonsecours.com/gsh/home.aspx" rel="nofollow" target="_blank">Good Samaritan Hospital</a>
        
      </div>
      <div class="e-article-wrapper">
    
    
    <ul class="e-list">
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://northrockland.dailyvoice.com/lifestyle/good-samaritan-hospitals-wound-care-and-hyperbaric-institute-earns-accreditation/743421/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Wound_Care_Center_Hyperbaric_Team_Photo_wpwrod.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Wound_Care_Center_Hyperbaric_Team_Photo_wpwrod.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Wound_Care_Center_Hyperbaric_Team_Photo_wpwrod.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Wound_Care_Center_Hyperbaric_Team_Photo_wpwrod.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Wound_Care_Center_Hyperbaric_Team_Photo_wpwrod.jpg"
                      alt="Good Samaritan Hospital’s Wound Care And Hyperbaric Institute Earns Accreditation"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northrockland.dailyvoice.com/lifestyle/good-samaritan-hospitals-wound-care-and-hyperbaric-institute-earns-accreditation/743421/" title="Good Samaritan Hospital’s Wound Care And Hyperbaric Institute Earns Accreditation" js-article-title-link>
              
                Good Samaritan Hospital’s Wound Care And Hyperbaric Institute...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://northrockland.dailyvoice.com/lifestyle/area-golfers-tennis-players-play-for-a-purpose-at-charity-outings/743069/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/GSH_Golf_Outing_18_fkzbls.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/GSH_Golf_Outing_18_fkzbls.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/GSH_Golf_Outing_18_fkzbls.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/GSH_Golf_Outing_18_fkzbls.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/GSH_Golf_Outing_18_fkzbls.jpg"
                      alt="Area Golfers, Tennis Players Play For A Purpose At Charity Outings"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northrockland.dailyvoice.com/lifestyle/area-golfers-tennis-players-play-for-a-purpose-at-charity-outings/743069/" title="Area Golfers, Tennis Players Play For A Purpose At Charity Outings" js-article-title-link>
              
                Area Golfers, Tennis Players Play For A Purpose At Charity Ou...
              
            </a>
          

          
        </li>
      
        <li class="e-list-item" js-article-card>

          

          

            
              <a class="e-link" href="https://northrockland.dailyvoice.com/lifestyle/good-samaritan-hospital-awarded-funds-to-benefit-at-risk-patients/740412/" title="">
                
                  
                  <picture>
                    <source
                      srcset="
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_1,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-07-31_at_9.53.34_PM_ud5lda.jpg 1x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_2,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-07-31_at_9.53.34_PM_ud5lda.jpg 2x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_3,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-07-31_at_9.53.34_PM_ud5lda.jpg 3x,
                      
                        https://daily-voice-res.cloudinary.com/image/upload/ar_1:1,c_fill,dpr_4,f_auto,g_faces,q_auto:eco,w_80/Screen_Shot_2018-07-31_at_9.53.34_PM_ud5lda.jpg 4x,
                      
                      "
                    >
                    <img class="e-image"
                      src="https://daily-voice-res.cloudinary.com/image/upload/c_fill,dpr_auto,f_auto,g_faces,h_80,q_auto:eco,w_80/Screen_Shot_2018-07-31_at_9.53.34_PM_ud5lda.jpg"
                      alt="Good Samaritan Hospital Awarded Funds To Benefit At-Risk Patients"
                      width="80"
                      height="80"
                    >
                  </picture>
                  
                
              </a>
            

          

          

          
            <a class="e-title-link" href="https://northrockland.dailyvoice.com/lifestyle/good-samaritan-hospital-awarded-funds-to-benefit-at-risk-patients/740412/" title="Good Samaritan Hospital Awarded Funds To Benefit At-Risk Patients" js-article-title-link>
              
                Good Samaritan Hospital Awarded Funds To Benefit At-Risk Pati...
              
            </a>
          

          
        </li>
      
    </ul>

    

    
      </div>
      <a class="b-btn m-see-more-advertiser-cp" title="More from Good Samaritan Hospital"
        href="/content-partner/good-samaritan-hospital/1846li/"
      >
        <div class="e-partner-container">
          <span>See More Articles from</span>
          <strong class="e-cp-title">Good Samaritan Hospital</strong>
          <i class="b-icon m-icon-chevron-right"></i>
        </div>
      </a>
    

    
  </div>



  

  
<div
  js-banner 
  
  data-position="btf_rectangle"
  class="
    b-banner m-btf-rectangle
    
    
  "
  ></div>


</aside>

  

  <div style="clear:both;"></div>

  
    <script js-readnext-data type="application/json">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</script>
    <script js-cp-readnext-data type="application/json">[{"line_item__order__advertiser": "119555359", "placement__section": "lifestyle", "id": 739603, "days_ago": 98, "placement__is_homepage_stream": true, "publish_datetime": "2018-07-12 15:41:00", "permalink": "https://northrockland.dailyvoice.com/lifestyle/good-samaritan-hospital-helps-rockland-fireman-return-to-form/739603/", "line_item": 1846, "placement__headline_override": "", "title": "Good Samaritan Hospital Helps Rockland Fireman Return To Form", "line_item__landing_page": "line_item"}, {"line_item__order__advertiser": "119555359", "placement__section": "lifestyle", "id": 743421, "days_ago": 1, "placement__is_homepage_stream": true, "publish_datetime": "2018-10-16 17:43:27", "permalink": "https://northrockland.dailyvoice.com/lifestyle/good-samaritan-hospitals-wound-care-and-hyperbaric-institute-earns-accreditation/743421/", "line_item": 1846, "placement__headline_override": "", "title": "Good Samaritan Hospital\u2019s Wound Care And Hyperbaric Institute Earns Accreditation", "line_item__landing_page": "line_item"}, {"line_item__order__advertiser": "119555359", "placement__section": "lifestyle", "id": 743069, "days_ago": 7, "placement__is_homepage_stream": true, "publish_datetime": "2018-10-11 13:44:47", "permalink": "https://northrockland.dailyvoice.com/lifestyle/area-golfers-tennis-players-play-for-a-purpose-at-charity-outings/743069/", "line_item": 1846, "placement__headline_override": "", "title": "Area Golfers, Tennis Players Play For A Purpose At Charity Outings", "line_item__landing_page": "line_item"}, {"line_item__order__advertiser": "119555359", "placement__section": "lifestyle", "id": 740412, "days_ago": 71, "placement__is_homepage_stream": true, "publish_datetime": "2018-08-08 14:51:00", "permalink": "https://northrockland.dailyvoice.com/lifestyle/good-samaritan-hospital-awarded-funds-to-benefit-at-risk-patients/740412/", "line_item": 1846, "placement__headline_override": "", "title": "Good Samaritan Hospital Awarded Funds To Benefit At-Risk Patients", "line_item__landing_page": "line_item"}, {"line_item__order__advertiser": "119558313", "placement__section": "neighbors", "id": 742412, "days_ago": 19, "placement__is_homepage_stream": true, "publish_datetime": "2018-09-29 08:00:00", "permalink": "https://northrockland.dailyvoice.com/neighbors/westchester-resident-received-life-saving-liver-transplant-after-14-year-wait/742412/", "line_item": 1746, "placement__headline_override": "", "title": "Westchester Resident Received Life-Saving Liver Transplant After 14 Year Wait", "line_item__landing_page": "advertiser"}]</script>
  

  
    <script type="text/javascript" class="teads" src="https://a.teads.tv/page/70164/tag" async="true"></script>
  

</div>

  


<script js-read-next-template type="x-tmpl-mustache">
  
  <div class="b-article-widget m-coming-up-next">
    <h4 class="e-title">COMING UP NEXT</h4>
    <ul class="e-list">
      <li class="e-list-item">
        {{current_title}}
      </li>
      {{#articles}}
        <li class="e-list-item">
          <a class="e-link" href="{{{permalink}}}">
            {{#image_url}}
              <img
                class="e-image"
                src="{{image_url}}"
                alt="{{title}}"
                width="80"
                height="80"
              />
            {{/image_url}}
            {{^image_url}}
              <span class="e-default-image"></span>
            {{/image_url}}

          </a>
          <a class="e-title-link" href="{{{permalink}}}" js-article-title-link>
            {{title}}
          </a>
        </li>
      {{/articles}}
      {{^articles}}
      <li class="e-list-item m-no-article" js-no-up-next>
        <i class="b-icon m-icon-dv-logo"></i>
        <h4 class="e-h4">You&#39;re All Caught Up!</h4>
        <p class="e-text">
          You&#39;ve read all of our latest stories. <br>
          Check out our <a href="/">Home page</a> and <br>
          <a href="/events">Events page</a> to discover more of <br>
          what&#39;s going on in town.
        </p>
      </li>
      {{/articles}}
    </ul>
  </div>
  
</script>



    </main>

  </div>


  <div class="b-app-promote-drawer m-cordova-hide" js-module="AppRenderText, AppDrawer">
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        North Rockland Daily Voice!
      </h2>
      
      <p class="e-towns">
        Serves
        <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>

      </p>
      
    </div>
    <div class="e-right-column">
      <div class="e-preview">

      </div>
      <div class="e-buttons-area">
       <p class="e-get-news">Get the news you need
  to know on the go.</p>
        <p class ='e-note' js-note ></p>
        <div class="e-buttons">
          <div class="e-logo"></div>
          <a class='e-app-link m-gplay ' js-store-link href = "https://play.google.com/store/apps/details?id=com.dailyvoice.app_primary"><i class="e-inner"></i></a>
<a class='e-app-link m-appstore ' js-store-link href = "https://itunes.apple.com/us/app/daily-voice-local-news/id1364942743?ls=1&mt=8"><i class="e-inner"></i></a>

        </div>
      <button class="b-btn m-btn-small m-btn-later" js-notforme-btn name="notforme">I'll do it later</button>
      </div>
    </div>


  </div>
</div>

  <div class="b-email-subscribe-drawer m-cordova-hide" js-module="EmailSubscribeDrawer" js-subscribe-drawer>
  <div class="e-drawer-inner">
    <div class="e-message">
      <p class="e-welcome-text">Welcome to</p>
      <h2 class="e-site-name">
        North Rockland Daily Voice!
      </h2>

      
        <p class="e-towns">
          Serves
          <span class="b-serving-towns">
  
    
      Garnerville,
    
      Grassy Point,
    
      Stony Point,
    
      Thiells,
    
      Tomkins Cove,
    
      Village of Haverstraw &amp;
    
      West Haverstraw in Haverstraw Town
    
  
</span>

        </p>
        <p class="e-footnote" js-drawer-footnote>
          Hi! You've read our articles so we know you like our reporting.
          To keep reading please join our mailing list.
        </p>
      
       <div>
            <button class="b-btn m-btn-small" js-notforme-btn name="notforme">I'll do it later</button>
       </div>
    </div>
    <div class="e-form-wrapper">
      <h4 class="e-h4">
        Get important news about your town as it happens.
      </h4>
      <form method="POST" action ="/email/subscribe/" class="b-email-subscribe-form" js-drawer-popup js-subscribe-box js-module="EmailSubscribeForm">
  
  <input type="hidden" name="page_url" value="/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/">
  <fieldset class="e-fieldset">
    <legend class="e-fieldset-legend"></legend>
    <label class="e-fieldset-label">Get News In Your Inbox Daily</label>
    <div class="e-input-group" js-form-inputs>
      <input class="e-fieldset-input m-hidden" type="text" name="phone_honey" placeholder="Enter your phone number">
      <input class="e-fieldset-input" type="text" name="email_address" placeholder="Enter your email"  js-subscribe-input>
      <span class="e-input-group-btn">
        <button class="b-btn m-btn-primary" name="submit">Subscribe</button>
      </span>
    </div>
    <p class="e-fieldset-hint"></p>
  </fieldset>
</form>

    </div>

  </div>
</div>

  
<div
  js-banner 
  
  data-position="jsp_footer"
  class="
    b-banner m-jsp-footer
    
    
  "
  ></div>




  <script js-dialog-template type="x-tmpl-mustache">
  
  <div class="b-dialog" js-dialog{{#dialog_selector}} {{{dialog_selector}}}{{/dialog_selector}}>
    <div class="e-dialog-container" js-dialog-container>
      {{#header_title}}
        <header class="e-dialog-header" js-dialog-header>
          <h3 class="e-dialog-title">{{ header_title }}</h3>
          {{#header_extra}}
            {{{header_extra}}}
          {{/header_extra}}
        </header>
      {{/header_title}}

      <button class="b-btn m-btn-icon m-btn-close" type="button" js-dialog-close-btn>
        <i class="b-icon m-icon-close m-icon-large"></i>
      </button>

      <div class="e-dialog-content m-horizontal"
        js-dialog-content
        {{#content_type}}
          data-content-type="{{content_type}}"
        {{/content_type}}
      >
        {{{ content }}}
      </div>

    </div>
    <div class="e-overlay" js-overlay></div>
  </div>
  
</script>

  <script js-loading-template type="x-tmpl-mustache">
  
    <div class="b-loading {{#classes}}{{classes}}{{/classes}}" js-loading>
      <span class="e-spinner"></span>
    </div>
  
</script>


  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1539809345/dynamic/common_dffkxv.js"></script>
  
  
  
    


<script type="text/javascript">
  var addthis_share = {
    email_template: "email_template_03",
    email_vars: {
      
        
          thumbnail: "https://daily-voice-res.cloudinary.com/image/upload/c_limit,e_sharpen,f_auto,w_200/Screen_Shot_2018-10-18_at_10.41.39_AM_wdsmf6",
        
      
        headline: 'Trio Nabbed With 60 Pounds Of Nitrous Oxide In I-87 Stop',
        snippet: 'Three people in possession of more than 50 pounds of Nitrous Oxide were busted by New York State Police troopers during a traffic stop on I-87 in Orange County.Troopers stopped a vehicle driven by Bronx...',
        town: "North Rockland",
        permalink: "https://northrockland.dailyvoice.com/police-fire/trio-nabbed-with-60-pounds-of-nitrous-oxide-in-i-87-stop/743505/"
      }
    }
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-551ad7d85c181629"></script>

  
  

  
    



<script>
  var WrapperPubKey = 'da26078b-d3cf-4550-a9ce-c4de7c009cbc';
</script>
<script src="https://d3b02estmut877.cloudfront.net/grumi-ip.js"></script>


<script src='https://cdn.districtm.ca/receiver/ad-receiver.js' type='text/javascript' async></script>


<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>




<script type="text/javascript">
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
  (function() {
    var pbjsEl = document.createElement("script");
    pbjsEl.type = "text/javascript";
    pbjsEl.async = true;
    pbjsEl.src = "//daily-voice-res.cloudinary.com/raw/upload/v1536973325/prebid1.24.0_20180920.js";
    var pbjsTargetEl = document.getElementsByTagName("head")[0];
    pbjsTargetEl.insertBefore(pbjsEl, pbjsTargetEl.firstChild);
  })();
</script>


<script src='//get.s-onetag.com/21151f2e-6fc8-4e5d-881a-18a0f86778a8/tag.min.js' async defer></script>


<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "20236510" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="//b.scorecardresearch.com/p?c1=2&c2=20236510&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")
               + ".quantserve.com/quant.js";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push( { qacct:"p-38K5o0GsYqPbA"} );
</script>
<noscript>
  <div style="display: none;">
    <img src="//pixel.quantserve.com/pixel/p-38K5o0GsYqPbA.gif" height="1" width="1" alt="Quantcast"/>
  </div>
</noscript>


<script>
  window.ia = window.ia || function() {
    (window.ia.q = window.ia.q || []).push(arguments);
  };
  ia('track', 'PAGE_VIEW');
</script>
<script async src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none"
src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>


    <div id="fb-root"></div>
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          appId      : '154366628018656',
          xfbml      : true,
          version    : 'v2.6'
        });
      };

      (function(d, s, id){
         var js, fjs = d.getElementsByTagName(s)[0];
         if (d.getElementById(id)) {return;}
         js = d.createElement(s); js.id = id;
         js.src = "//connect.facebook.net/en_US/sdk.js";
         fjs.parentNode.insertBefore(js, fjs);
       }(document, 'script', 'facebook-jssdk'));
    </script>
  

  
    <script js-drawer-template type="x-tmpl-mustache">
  <div class="e-drawer " js-drawer>
    <button
  class="b-btn m-btn-link-black m-btn-drawer-close"
  type="button"
  
  
    js-drawer-close
  
  
  
>
  
    <i class="b-icon m-icon-close" title="" ></i>

  
  
  
  
</button>

    

  <div id="fb-comments">
    <div class="e-fb-comments fb-comments" data-href="{{ comments_permalink }}" data-version="v2.3" data-width="100%" data-numposts="10" data-colorscheme="light" js-fb-comments></div>
  </div>


  </div>
</script>

  

  <script js-subscribe-error-template type="x-tmpl-mustache">
  
    <div class="e-subscribe-error" js-subscribe-error>
      {{ message }}  <a class="e-try-again-link" href="#" js-subscribe-try-again>Try again &gt;</a>
    </div>
  
</script>




  
  
  
    <script src="//daily-voice-res.cloudinary.com/raw/upload/v1539809342/dynamic/public_fgcf2s.js"></script>
  


</body>
</html>
